canon 5d3升級軔體1.2.1

按讚加入粉絲團

canon 5d3升級軔體1.2.1

 

今天終於有升級 , 只要將升級檔.fir放到記憶卡根目錄 , 再從相機選單中去升級..

nEO_IMG_IMAG0262nEO_IMG_IMAG0264nEO_IMG_IMAG0265nEO_IMG_IMAG0266  

 

升級項目主要如下:

變更
韌體版本 1.2.1 包含以下功能優化和修正。
1. 現在可實現無損 HDMI 輸出。 
2. 相機與佳能 EF 鏡頭/增距器組合使用時,如組合後的最大光圈為 f/8,可保證中央自動對焦點進行自動對焦。 
3. 提高了在使用佳能閃光燈自動對焦輔助光時相機的對焦獲取速度。
4. 修正了以下現象:在即時顯示拍攝或短片拍攝模式下,當拍攝靜止影像時液晶螢幕可能停止運作並且顯示 Err 70 或 Err 80。
5. 修正了可能發生的以下現象:為多重曝光拍攝啟用連續拍攝優先設定時 (如拍攝完第六張影像後),在完成剩餘數量影像的拍攝之前出現短暫停頓。 
6. 修正了在自動包圍曝光拍攝過程中,觀景器顯示不正確資訊的現象。 
7. 與 WFT-E7 無線檔案傳輸器的通訊能力得到提高。
8. 使用 WFT-E7 無線檔案傳輸器透過 FTP 通訊協定成功傳輸影像時,將顯示「O」。使用 WFT-E7 無線檔案傳輸器透過 FTP 通訊協定不能成功傳輸影像時,將顯示「X」。 
9. 修正了使用 Eye-Fi 卡後,無法正確操作相機的現象。 
10. 修正了以下現象:透過 EF 24-70mm F4L IS USM 鏡頭拍攝影像時,焦距值未正確顯示於 Exif 資訊中。
11. 修正了鏡頭韌體無法正確更新的現象。
12. 更正了阿拉伯語選單中的錯誤。
13. 修正了相機將自動對焦微調數值變更至 -8 的現象。
14. 修正了以下現象:將「為自動 ISO 設定 ISO 感光度範圍」選項設定為最大值時,螢幕指南無法顯示完全。

* 韌體版本 1.2.0 已包含了項目 1 至 12。
* 韌體版本 1.2.1 已包含了項目 1 至 14。

韌體版本 1.2.1 為安裝了韌體版本 1.2.0 或更早版本的相機而準備。如果相機已安裝了韌體版本 1.2.1,則毋須更新韌體。


韌體更新的準備事宜:

Windows
解壓縮下載的壓縮檔案 (.zip) 後,會生成韌體資料夾。

*解壓縮下載的檔案:使用滑鼠右鍵按一下 zip 檔案,選擇「解壓縮全部」,以解壓縮檔案。解壓縮後的資料夾包含韌體 (檔案名稱:5D300121.FIR / 檔案大小︰17,933,996 位元組) 及韌體更新步驟的說明 (五種語言格式的 PDF 檔案:日本語、英語、法語、西班牙語及簡體中文)。 

執行韌體更新操作前,請仔細確認下載內容和了解這些韌體更新步驟。

注意:
・ EOS 5D Mark III 相機更新至版本 1.2.1 後,將無法恢復至之前的韌體版本 (版本 1.0.7 至 1.1.3)。 

・ 將 EOS 5D Mark III 從舊韌體 (版本 1.0.7 至 1.1.3) 更新至全新的韌體版本 1.2.1 後,建議使用最新的應用軟件*1。之前版本的某些應用程式不支援透過新韌體新增的功能。 

・ 如要將 EOS Utility 軟件用於更新後的 EOS 5D Mark III,必須將 EOS Utility 軟件更新至最新版本。 

可以從佳能網站下載最新應用軟件。
*1:EOS Utility 版本 2.12.11 或以上 (支援的作業系統:Windows 7 / 7 SP1 / VistaSP2 / XP SP3、Mac OS X v10.6 / 10.7)
*1:Digital Photo Professional 版本 3.12.52 或以上 (支援的作業系統:Windows 7 / 7 SP1 / Vista SP2 / XP SP3、Mac OS X v10.6 / 10.7)

為更新至全新韌體版本 1.2.1 (或 1.2.0) 的相機,或使用更新至全新韌體版本 1.2.1 (或 1.2.0) 的相機拍攝的影像,使用舊版本的應用軟件*2 時,會發生以下現象。 
*2:EOS Utility
・ 「HDMI 輸出」功能、「HDMI 輸出設定」或「HDMI 輸出格數設定」無法註冊至相機的「我的選單」。 
・ 鏡頭色差補償資料無法註冊至相機。
*2:Digital Photo Professional
・ 將該軟件用於使用運行韌體版本 1.2.1 或 1.2.0 的相機拍攝的 RAW 影像時,如選擇了鏡頭像差校正視窗,該調整視窗將自動關閉,並且無法進行調整 (校正) 操作。

・ 因相機韌體版本的不同,可能會出現以下現象。*3
*3:使用安裝了韌體版本 1.2.1 (或 1.2.0) 的相機拍攝的 RAW 影像,無法在安裝了韌體版本 1.1.3 或更早版本的相機上進行處理。
*3:如使用運行韌體版本 1.1.3 或更早版本的相機讀取採用運行韌體版本 1.2.1 (或 1.2.0) 的相機拍攝的影像,將無法為這些影像進行直駁打印。

・ 已根據這些功能改進修改了該使用說明書。會要求使用者同時下載最新韌體與使用說明書。可以從佳能網站下載最新使用說明書。

 

 

下載載點請見台灣官網 , http://support-tw.canon-asia.com/contents/TW/TC/0400080102.html

About

You may also like...

Your email will not be published. Name and Email fields are required